Exchange 2013 Product Version Numbers

Updated on 18 October 2018 IMPORTANT: With CU21 for Exchange 2013, .NET Framework 4.7.2 is now supported and will be a requirement with CU23 (anticipated release in Jun 2019). With CU19 for Exchange 2013, .NET Framework 4.7.1 is now supported and will be a requirement with CU21 (anticipated release in Jun 2018). FYI … .NET Framework…