Exchange 2016 Product Version Numbers

Updated on 18 October 2018 IMPORTANT: With CU11 for Exchange 2016… .NET Framework 4.7.2 is now supported and will be a requirement with CU13 (anticipated release in Jun 2019); Visual C++ 2013 Runtime is still a requirement; and Visual C++ 2012 Runtime is a new requirement. With CU8 for Exchange 2016, .NET Framework 4.7.1 is…

Check Tenant Prerequisites / Deserialization fails due to one SerializationException

The following¬†error may occur when updating the hybrid configuration on an Exchange 2013 server… Subtask CheckPrereqs execution failed: Check Tenant Prerequisites Deserialization fails due to one SerializationException: … As it turns out, the error exists in both Exchange 2013 Service Pack 1 (SP1/CU4) and Cumulative Update 5 (CU5),¬†but is resolved with Exchange 2013 CU6.  …